Legistar (Canada Only) customers are unable to perform many applications actions
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 18:04 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2024 - 14:01 MST
Monitoring
A fix has been applied and we are monitoring the results.
Posted Nov 19, 2024 - 14:00 MST
Update
Legistar customers in Canada are experiencing intermittent errors managing files. We are investigating the source of the problem and will provide updates as they are available.
Posted Nov 18, 2024 - 15:23 MST
Investigating
Legistar customers in Canada are experiencing application errors. We are investigating the source of the problem and will provide updates as they are available.
Posted Nov 18, 2024 - 14:14 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (Legistar).