Granicus Issue Notification: govService Integration Failures, Slow Response and LIM Errors
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 06:03 MDT
Update
We are currently monitoring email integrations to ensure emails are being processed.

Customers may see a delay in emails being received/sent.

This incident will be marked as resolved once we are satisfied that emails are being sent/received successfully.
Posted Jul 26, 2024 - 08:37 MDT
Update
We are currently monitoring email integrations to ensure emails are being processed.

Customers may see a delay in emails being received/sent.

We shall provide a further update in due course.
Posted Jul 26, 2024 - 06:56 MDT
Monitoring
We have implemented a fix for this issue.

We are currently monitoring email integrations to ensure emails are being processed.

A further update shall be provided shortly.
Posted Jul 26, 2024 - 04:59 MDT
Identified
Our Engineers have identified the issue and are in the process of applying a fix.

We shall provide a further update in due course.
Posted Jul 26, 2024 - 04:42 MDT
Investigating
We are currently investigating an issue affecting Integrations and LIM Errors.

We shall provide further updates shortly.

We apologise for inconvenience this issue is causing.
Posted Jul 26, 2024 - 04:25 MDT
This incident affected: govService (govService U.K.).