Granicus Engineering teams have resolved the issues affecting the availability of a subset of govAccess Vision websites and are monitoring the results. Our teams continue to maintain this issue as priority and further updates will be provided as soon as possible. Product: govAccess Vision
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Jan 09, 2025 - 16:34 MST
Update
Granicus Engineering teams are continuing to investigate an issue affecting the availability of a subset of govAccess Vision websites. Our teams are working on this issue as priority and further updates will be provided as soon as possible. Product: govAccess Vision
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Jan 09, 2025 - 14:30 MST
Investigating
Granicus Engineering teams are currently investigating an issue affecting the availability of a subset of govAccess Vision websites. Our teams are working on this issue as priority and further updates will be provided as soon as possible. Product: govAccess Vision
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Jan 09, 2025 - 12:43 MST
This incident affected: govAccess - Website and Content (Vision CMS).