Granicus Maintenance Notification: govService - OneView EE Product Release

Scheduled for May 28, 20:00 - 21:00 MDT

Update

We will be undergoing scheduled maintenance during this time.

This release is planned to happen May 28th, 2026, 8:00 PM MT. No downtime is expected.
Posted May 27, 2026 - 12:21 MDT

Scheduled

Dear Valued Customer,

We are excited to announce the latest update to OneView EE, designed to enhance your experience and improve functionality. This release is planned to happen May 28th, 2026, 8:00 PM MT. No downtime is expected.

You can review the release notes here: https://support.granicus.com/s/article/What-s-New-in-Service-Request-Management-E-E
Posted May 26, 2026 - 14:24 MDT
This scheduled maintenance affects: govService (OneView Core).