Granicus Issue Notification: govMeetings InSite

Incident Report for Granicus System

Update

Our Engineering teams remain fully engaged in investigating this issue. We sincerely appreciate your patience as we continue working towards a full restoration of service and will provide updates as progress is made.
Posted May 11, 2026 - 12:01 MDT

Update

Granicus Engineering teams continue to actively investigate the issue impacting govMeetings InSite. Updates will be provided as more information becomes available.
Posted May 11, 2026 - 11:16 MDT

Update

Granicus Engineering teams continue to actively investigate the issue impacting govMeetings InSite. Restoration efforts are underway, and we are working to resolve this as quickly as possible.
Posted May 11, 2026 - 10:22 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 11, 2026 - 09:40 MDT

Update

We are continuing to investigate this issue.
Posted May 11, 2026 - 09:17 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govMeetings Insite. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govMeetings Insite

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted May 11, 2026 - 09:11 MDT
This incident affects: govMeetings - Live Video, Legislative and Agenda (InSite).