Granicus Issue Notification: Granicus Support Phone Lines - Intermittent Issues
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 08:39 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing technical difficulties with our phone system that is not allowing our staff to answer incoming calls. We are working on resolving this problem as quickly as possible and apologize for any inconvenience this may cause. We can be reached via chat /portal /email. Please submit cases via support.granicus.com.

Thank you,
Granicus Customer Support
Posted Apr 08, 2024 - 10:10 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, InSite, Boards & Commissions, iLegislate, IQM2, Novus Agenda/Video, ClearCast), govRecords - Records Management (ROAM), govDelivery - Communications (govDelivery Communications Cloud, Targeted Messaging Service (TMS)), govAccess - Website and Content (govAccess Vision CMS, OpenCities), and govService (govService U.K., govService U.S.).