Granicus Issue Notification: GovMeetings Legistar
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Sep 08, 2024 - 15:29 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 13:24 MDT
Investigating
We are currently investigating a Legistar issue causing an inability to publish agenda packets for some customers. Our engineers are working to resolve this issue as quickly as possible.

Product: GovMeetings, Legistar

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 06, 2024 - 11:41 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Legistar).