This has been resolved. Please reach out to your Marketing Automation Consultant if there are any questions.
Posted Jan 08, 2026 - 09:56 MST
Update
Act-On has completed its investigation into recent phishing attempts. We recommend all CRM users with Act-On integration reset their Act-On password.
Posted Jan 07, 2026 - 15:55 MST
Monitoring
Beginning on Tuesday January 6th, Granicus support received reports that CRM users utilizing the Act-On integration may see increased activity of phishing attempts with the subject line "Act-On Service Disruption" or "Critical Incident regarding Act-On". Please do not click on any questionable links. Act-On would never ask for MFA or login details to be entered via email.
Updates on this issue will continue to be provided on Status.Granicus.com. For other issues or questions, please contact your Marketing Automation Consultant.
Thank you, Granicus Customer Support
Posted Jan 07, 2026 - 12:46 MST
Investigating
Beginning on Tuesday January 6th, Granicus support received reports that CRM users utilizing the Act-On integration may see increased activity of phishing attempts with the subject line "Act-On Service Disruption" or "Critical Incident regarding Act-On". Please do not click on any questionable links. Act-On would never ask for MFA or login details to be entered via email.
Updates on this issue will continue to be provided on Status.Granicus.com. For other issues or questions, please contact your Marketing Automation Consultant.
Thank you, Granicus Customer Support
Posted Jan 07, 2026 - 12:45 MST
This incident affected: Simpleview Products (Act-On).