govService Firmstep - Customer Service Hub Inbox - HTML Tags appearing when responding to emails
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 02:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 06:02 MDT
Identified
We are aware of an issue affecting the Customer Service Hub Inbox where users are seeing HTML tags appear when responding to emails. Our Engineers are working to resolve this issue and aim to implement a fix tonight (14th March).

We apologise for any inconvenience this is causing.

Further updates will follow.
Posted Mar 14, 2024 - 04:37 MDT
This incident affected: govService (govService U.K.).