Granicus Issue Notification: govService UK

Incident Report for Granicus System

Investigating

Granicus Engineering teams are currently investigating an issue with Sharepoint integrations failing. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govService UK

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Mar 26, 2025 - 05:10 MDT
This incident affects: govService (govService U.K.).