EngagementHQ Project Search Issues - Canada Region

Incident Report for Granicus System

Identified

Our investigation has determined that an issue with the project indexing process is impacting search functionality for some EngagementHQ customers in Canada. Engineering teams have identified evidence that the re-index process may not have completed successfully, resulting in incomplete or missing project search results for some sites.

To minimize customer impact, the team has elected not to perform remediation during business hours. Engineering is preparing to execute a manual re-index during non-peak hours for Canada, currently targeted for 4:00 AM CT on September 4. The team will closely monitor the process and validate search functionality following completion.
Posted Sep 03, 2026 - 13:32 MDT

Investigating

Project Search Functionality Issues in Canada EngagementHQ
We are investigating reports that some customers in Canada may be experiencing issues when searching for projects within EngagementHQ sites. Users may encounter incomplete or missing search results for project content.
Our engineering teams are actively investigating the issue and working to determine the scope and root cause. We will provide additional updates as more information becomes available.
Posted Sep 03, 2026 - 09:36 MDT
This incident affects: govDelivery - EngagementHQ (EHQ - Canada).