Granicus Issue Notification: govMeetings Archived Video Playback
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting archived video playback. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: govMeetings - Archive Video

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted May 17, 2023 - 15:11 MDT
Monitoring
Granicus Engineers have identified the issue and a fix has been implemented. We are currently monitoring all systems to ensure stability. Our teams will provide updates on this issue until it is fully resolved.
Product: govMeetings - Archive Video

Thank you,
Granicus Customer Support
Posted May 17, 2023 - 12:33 MDT
Investigating
Granicus Engineering teams are currently investigating an issue with archived video playback. A subset of customers are seeing a network error when trying to view archived videos. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings - Archive Video

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted May 17, 2023 - 09:20 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Archive Video).