govMeetings Media Manager sites are intermittently unavailable
Incident Report for Granicus System
Resolved
We've identified the issue as a temporary increase in network latency in our data center. We have resolved the issue and apologize for the disruption.
Posted Jan 15, 2021 - 23:47 MST
Investigating
We are currently investigating an issue where govMeetings Media Manager sites ( *.granicus.com) are not loading for some users or are seeing error messages. We apologize for the disruptions and will work to resolve as soon as possible.
Posted Jan 15, 2021 - 23:11 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Peak).