Granicus Issue Notification: [govService + Service]
Incident Report for Granicus System
Resolved
The incident is now resolved. We will contact all affected customers with a resolution shortly. We apologise for any inconvenience caused.

Thank you,
Granicus Customer Support
Posted Sep 23, 2021 - 05:59 MDT
Monitoring
The issue was fully resolved as of 11:40am BST, and all automated tests are running on the platform.
We have released a fix for this and are monitoring the situation.

Thank you,
Granicus Customer Support
Posted Sep 23, 2021 - 05:15 MDT
Identified
The issue has been identified and a fix is being implemented.

The change introduced in release 485 broke user profile addresses, impacting all new profiles and updates to existing profiles. Several customers have already reported that they are affected.

A hotfix is being built, which is to be tested and then deployed in the next hour.

Thank you,
Granicus Customer Support
Posted Sep 23, 2021 - 03:06 MDT
Investigating
Granicus Engineering teams are currently investigating an issue introduced in release 485 with saving customer addresses in Service. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: [govService + Service]

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 23, 2021 - 03:01 MDT
This incident affected: govService (govService U.K.).