Granicus Issue Notification: Users receiving errors when modifying Peak Minutes items
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus engineers identified an issue wherein Peak users attempting to modify a Peak Minutes item were receiving an error message. Our technical teams have identified the cause and have completed an update in order to resolve the issue as of this time.
Product: Peak Minutes

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jul 29, 2019 - 13:18 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Granicus engineers are currently working to resolve an issue wherein Peak users attempting to modify a Peak Minutes item are receiving an error message of "An error has occurred and has been reported to Granicus support. Please re-load page. If issue persists, contact Granicus support." Our technical teams have identified the cause of the issue and are currently working on an update to ensure all systems are operating as expected. We anticipate the update being complete this afternoon and will update this page further once complete.
Product: Peak Minutes

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jul 29, 2019 - 09:45 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak).