govService - Firmstep - Integration failures (LIM related)
Incident Report for Granicus System
Resolved
This incident has now been resolved.

Customers will see a slight delay in emails being processed. However, this backlog will clear in the coming hours.

We apologise for any inconvenience this has caused.
Posted Sep 17, 2024 - 02:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 02:21 MDT
Investigating
We are currently investigating an issue related to Integrations failing on the Platform.

Further updates shall be provided in due course.
Posted Sep 17, 2024 - 02:06 MDT
This incident affected: govService (govService U.K.).