Resolved: Canadian MediaManager video archives not uploading/downloading
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Canadian Media Manager archive video files not uploading/downloading. Granicus quickly investigated and determined the issue was with an improper setting that was preventing connections to the Granicus Canadian Video Archive server. Granicus has corrected the setting and uploading/downloading has resumed as normal.
Product:Archive Video, Media Manager
Timeline:Resolved

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 16, 2019 - 17:35 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Archive Video).