Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2026 - 01:00 MDT
Scheduled
Granicus is performing emergency maintenance on govMeetings live streaming to deploy a hotfix that mitigates an issue affecting live playback for a small number of customers.
Start Time: September 11, 2026, 1:00 AM MT End Time: September 11, 2026, 4:00 AM MT
Although we expect the application to remain available during this window, customers may experience intermittent interruptions or brief flapping of live video as streaming services restart.
During this maintenance window, customers may experience intermittent access issues or service interruptions affecting:
Live Video Video Streaming Services
This maintenance is necessary to complete the hotfix and help ensure stable streaming for affected customers. We appreciate your patience and understanding as we work to maintain the reliability of our services.
Posted Sep 10, 2026 - 17:46 MDT
This scheduled maintenance affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video).