Granicus Issue Notification: govDelivery - Transactional Email Messages
Incident Report for Granicus System
Monitoring
Granicus Engineering teams are currently investigating an issue causing intermittent delays in sending transactional email messages. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govDelivery - Communications Cloud

Updates on this issue will continue to be provided on status.granicus.com; for other issues or questions please contact us at https://Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 22, 2025 - 14:50 MST
This incident affects: govDelivery - Communications (Communications Cloud).