Granicus Issue Notification: IQM2 Civic Streaming - Post Processing
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our engineering teams have addressed the issue with Civic Streaming in post processing of meeting videos. Teams are continuing to monitor the issue to ensure all IQM2 Civic Streaming client videos are available for public viewing. Granicus Support team will be contacting clients with open cases regarding videos stuck in processing.
Product: IQM2 - Civic Streaming

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 08, 2020 - 19:34 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Our engineering teams have identified an issue with IQM2 Civic Streaming in post processing. This issue does not affect live streaming however videos are stuck in an uploading process after the meeting has concluded. Our engineers are working to address this issue as priority and further updates will be provided.
Product: IQM2 - Civic Streaming

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 08, 2020 - 18:49 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).