Granicus Issue Notification: EngagementHQ Intermittent Issues - Canada
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting intermittent access to EngagementHQ Canada. We apologize for any inconvenience this service issue may have caused and thank you for your patience.

Product: EngagementHQ Platform Canada

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted May 15, 2023 - 15:31 MDT
Monitoring
Granicus Engineering teams have resolved the intermittent issues with EngagementHQ Canada Platform. Our teams will continue to monitor until we have the issue fully resolved.

Product: EngagementHQ Platform Canada

Thank you,
Granicus Customer Support
Posted May 15, 2023 - 10:04 MDT
Identified
Granicus Engineering teams have identified an issue with EngagementHQ Canada Platform and are currently taking corrective action to resolve the issue with intermittent access. Our teams will provide updates on this issue until we have the issue fully resolved.

Product: EngagementHQ Platform Canada

Thank you,
Granicus Customer Support
Posted May 15, 2023 - 09:44 MDT
Investigating
Granicus Engineering teams are currently investigating an intermittent issue with access to EngagementHQ Platform (Canada). Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: EngagementHQ Platform Canada

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted May 15, 2023 - 09:03 MDT
This incident affected: EHQ Canada (API, Bluehaven, Reporting, Participant).