Issue Notification: Bulletin Sending Delays in govDelivery Communications Cloud
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting govDelivery bulletin sending delays. We apologize for any inconvenience this service issue may have caused and thank you for your patience.

Product: govDelivery Bulletins

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Apr 01, 2024 - 03:00 MDT
Monitoring
We have identified the issue impacting bulletins and have implemented a fix.
Posted Mar 29, 2024 - 16:02 MDT
Identified
Granicus teams are continuing to see an issue impacting bulletin sends for a subset of our clients using the govDelivery Communications Cloud. Some clients may continue to observe delays in bulletin sending. We are working to address this as quickly as possible and will provide additional updates as our efforts progress.

Granicus Customer Support
Posted Mar 29, 2024 - 10:37 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 02:30 MDT
Identified
Granicus teams are aware of an issue impacting bulletin sends for a subset of our clients using the govDelivery Communications Cloud. Some clients may observe delays in bulletin sending. We are working to address this as quickly as possible and will provide additional updates as our efforts progress.

Granicus Customer Support
Posted Mar 28, 2024 - 14:02 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).