EngagementHQ US Scheduled Maintenance
Scheduled for Sep 27, 01:30 - 03:30 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 11, 2024 - 10:23 MDT
Scheduled
On Friday, Sept 27th 2024, at 1:30am MDT, Granicus is performing standard release for EngagementHQ. We do not anticipate any outages but there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 2 hours
Posted Sep 11, 2024 - 10:23 MDT
This scheduled maintenance affects: EHQ US (API, Bluehaven, Reporting, Participant).