Delays in Simpleview CRM Automated Processing

Incident Report for Granicus System

Resolved

Granicus Engineering has restored the affected Simpleview CRM services, and automated processing functions are operating normally.

Customers may have experienced delays with integration related synchronizations, scheduled reports, and other automated CRM processing activities during the incident. Service has been restored, and engineering teams continue to monitor the environment to ensure stability.

We appreciate your patience while our teams worked to resolve this issue.
Posted Sep 11, 2026 - 09:53 MDT

Investigating

Granicus Engineering is investigating an issue affecting certain Simpleview CRM background processing services.

Customers may experience delays with Act-On list synchronizations, Cvent RFP synchronizations, scheduled reports, and other automated CRM processing activities. CRM access and core user functionality may continue to operate normally; however, some data updates and automated workflows may not process as expected during this period.

Our engineering teams are actively investigating the issue and working to restore normal service. We will provide further updates as more information becomes available.
Posted Sep 11, 2026 - 09:02 MDT
This incident affected: Simpleview Products (CRM).