Granicus Issue Notification: govService GovQA

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted 2 months ago. Jan 24, 2025 - 10:51 MST

Investigating

Granicus Engineering teams are currently investigating an issue impacting govService GovQA. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govService GovQA

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Jan 24, 2025 - 09:56 MST
This incident affected: govService (GovQA).