Granicus Issue Notification: Users unable to reach certain portions of the Media Manager platform
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus Engineers were able to address the network issue impacting availability of some Media Manager pages. All systems are operating normally.
Product: govMeetings; Media Manager
Timeline: Resolved

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 31, 2019 - 10:36 MST
Monitoring
Updated Notice of Disruption in Service for Granicus. Users unable to reach certain portions of the Media Manager platform

Issue Summary & Impact Update: Availability of the affected pages within the Media Manager platform has been restored. Our technical teams will continue to monitor the platform to ensure the issue has been resolved.

Product: govMeetings; Media Manager

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 31, 2019 - 09:57 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Certain pages within the Media Manager platform are currently unavailable. Our technical teams have already begun addressing this issue and we expect to have additional updates shortly.

Product: govMeetings; Media Manager
Timeline: Reported 10:43 CST

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 31, 2019 - 09:49 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager).