EngagementHQ CA Scheduled Maintenance
Scheduled for Sep 26, 23:00 MDT  -  Sep 27, 01:00 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 11, 2024 - 10:10 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 11, 2024 - 10:07 MDT
Scheduled
On Thursday, Sept 26th 2024, at 11pm MDT, Granicus is performing standard release for EngagementHQ. We do not anticipate any outages but there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 2 hours.
Posted Sep 11, 2024 - 10:07 MDT
This scheduled maintenance affects: EHQ Canada (API, Bluehaven, Reporting, Participant).