[GovAccess Websites] Granicus Issue Notification:
Incident Report for Granicus System
Resolved
The database cluster issue has been resolved and all sites are back to normal availability. There will be a maintenance tonight, 1/25/2019, at 10 pm PST to do additional database server work related to this incident. Downtime is expected to be less than 15 minutes.
Posted 4 months ago. Jan 25, 2019 - 13:23 MST
Identified
The issue source has been identified as one of the database clusters and has impacted a larger number of sites. We are working to bring the cluster back online and restore access as quickly as posisble.
Posted 4 months ago. Jan 25, 2019 - 12:57 MST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 25, 2019 - 12:36 MST
Investigating
A small number of Granicus GovAccess websites are currently experiencing a client-impacting service issue.

Under 10 websites are having difficulty loading or issues with back-end access
Vision Sites:
Expected to be resolved shortly

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 4 months ago. Jan 25, 2019 - 12:20 MST
This incident affected: govAccess - Website and Content (govAccess Vision CMS).