Granicus Issue Notification: Intermittent Disruption in service for govDelivery Communications Cloud
Incident Report for Granicus System
Resolved
This issue has been resolved.

Issue Summary & Impact: We are no longer seeing degraded performance for govDelivery at this time and all systems are operating normally.
Product: govDelivery Communications Cloud

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 17, 2019 - 15:33 MDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 15:08 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing intermittent degraded performance for the govDelivery Communications Cloud. Some users may experience slower than normal load times when navigating the application. Our engineers are working to resolve the issue as quickly as possible.
Product: govDelivery Communications Cloud

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 17, 2019 - 14:53 MDT
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud).