Granicus Issue Notification: govDelivery Communications Cloud

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 12:02 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 10:48 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 11, 2025 - 09:55 MST

Investigating

Granicus Engineering team has identified an issue where SMS Bulletins are being sent successfully, but delivery status updates are not appearing in reporting dashboards. Please note that this is a reporting issue only—messages are being delivered as expected.
We are actively working to resolve the problem and will provide updates as soon as the reporting is fully restored.

If you have any further questions or would like more information about this issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 11, 2025 - 09:21 MST
This incident affected: govDelivery - Communications (Communications Cloud).