Granicus Issue Notification: govService UK

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 05:06 MDT

Update

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 02:25 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 02:24 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govService UK. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govService UK

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 25, 2025 - 01:42 MDT
This incident affected: govService (govService U.K.).