Granicus Engineering teams have implemented a fix to restore affected govMeetings services. All impacted products, including MediaManager, are now operating normally. We sincerely apologize for the disruption and any inconvenience caused.
Posted Sep 03, 2026 - 18:53 MDT
Monitoring
We have implemented a fix and restored affected services. All systems are operating normally at this time. We sincerely apologize for the disruption and any inconvenience caused. We will continue to closely monitor services and provide updates here if anything changes.
Posted Sep 03, 2026 - 14:33 MDT
Identified
We have identified an issue affecting our hosting infrastructure and are actively implementing mitigation measures to restore service. Our team is engaged and will continue to provide updates as progress is made.
Posted Sep 03, 2026 - 13:56 MDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2026 - 13:28 MDT
Investigating
We are currently investigating an issue affecting portions of the govMeetings platform. Customers may experience difficulties accessing MediaManager and related video services, including intermittent errors, login issues, or service unavailability.
Our engineering teams are actively working to identify the cause and restore normal service as quickly as possible. We understand the impact this may have on your operations and appreciate your patience while we investigate.
We will provide additional updates as more information becomes available.
Posted Sep 03, 2026 - 13:00 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, InSite, Boards & Commissions, iLegislate, IQM2).