Granicus Issue Notification: Speakup sites slow/non-responsive
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus technical teams were able to identify the cause of the issue and service has been restored. Speakup sites are now operational.
Product: SpeakUp

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 9 days ago. Jul 11, 2019 - 16:07 MDT
Monitoring
We have identified the cause of the issue and taken steps to mitigate. Service has been restored and Speakup sites are now operational. We are continuing to monitor and will resolve this issue if no further issues occur.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.
Posted 9 days ago. Jul 11, 2019 - 13:54 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact:We are currently experiencing a disruption in service for the Speakup application. Client Speakup sites may load slow and/or be completely unresponsive. We are currently investigating.
Product:SpeakUp
Timeline: TBD

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 9 days ago. Jul 11, 2019 - 12:33 MDT
This incident affected: govAccess - Website and Content (SpeakUp).