Granicus Issue Notification: Disruption in Service for Novus Video
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: We experienced a brief interruption for the Novus video service, during which time users would have encountered an error when streaming video. The issue has been resolved and service restored.
Product: Novus Video

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Jul 10, 2019 - 12:04 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for the Novus video service with users attempting to stream video are encountering an error message. Our engineers are working to restore service as quickly as possible.
Product: Novus Video

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Jul 10, 2019 - 11:57 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Novus Agenda/Video).