govMeetings - MediaVault is down

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Sep 16, 2024 - 16:38 MDT

Monitoring

We have identified the cause of the issue, applied changes to our production environment and our monitoring progress.
Posted Sep 16, 2024 - 13:25 MDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2024 - 11:55 MDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2024 - 10:52 MDT

Investigating

Customers may be experiencing issues uploading / accessing videos. Recording meetings is not impacted.
Posted Sep 16, 2024 - 09:25 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager).