Granicus has scheduled maintenance for Thursday, September 5th, to address the ongoing issue affecting system performance.
What’s been done so far: Mitigation steps already implemented have improved overall stability.
What’s next: Additional enhancements will be deployed during this maintenance window to further strengthen system reliability and prevent recurrence.
We appreciate your patience and continued support. Our team will monitor the system closely and provide updates as progress is made.
Posted Aug 26, 2025 - 13:01 MDT
Update
Our engineering teams have completed a thorough analysis of the compile services and have made adjustments to the supporting infrastructure. The service performance has shown signs of stability in recent days, and we remain focused on monitoring the environment closely to ensure consistent operation.
We will continue to track performance and share updates here as needed. Thank you for your continued patience and support.
If you have any questions or need further assistance, please don’t hesitate to contact Customer Support.
Posted Aug 21, 2025 - 17:00 MDT
Update
We are aware of a few customers experiencing compile slowness. Our teams are working on this issue as a priority and further updates will be provided as soon as possible. Thank you for your continued patience.
Posted Aug 18, 2025 - 16:49 MDT
Update
The cause of this issue has been identified and addressed. We are continuing to monitor the systems to ensure stability.
Posted Aug 15, 2025 - 11:19 MDT
Monitoring
We are currently experiencing performance impact with the OneMeeting compile service while processing the queue backlog. Our engineering team is actively working to optimize the system and mitigate these issues. As part of this effort, we may restart compiles that are currently in progress. You do not need to take any action or restart your compiles manually. If you have questions or need further assistance, please contact Customer Support.
Posted Aug 15, 2025 - 11:17 MDT
Identified
We’ve identified an issue affecting our compile service and are actively working to implement a fix.
Posted Aug 15, 2025 - 11:16 MDT
Investigating
Granicus Engineering teams are currently investigating an issue impacting govMeetings OneMeeting PrimeGov. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings OneMeeting PrimeGov
Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Aug 15, 2025 - 11:15 MDT
This incident affects: govMeetings - Live Video, Legislative and Agenda (OneMeeting PrimeGov).