Granicus Issue Notification: Vision users reporting that they are unable to access Document Central or the Image Library.
Incident Report for Granicus System
Resolved
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: It has come to our attention that come clients using the Vision CMS are unable to access their Document Central or Image Libraries as a result of the update last evening. Clearing browser cache on affected users' machines will resolve the issue.

Product: govAccess; Vision

We apologize for any inconvenience this may have caused. If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 17, 2020 - 08:12 MST
This incident affected: govAccess - Website and Content (govAccess Vision CMS).