Granicus Issue Notification: govMeetings - MediaManager Analytics Dashboard
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 16:43 MDT
Update
The Analytics Dashboard is now displaying performance data collected by Google Analytics. Granicus Engineers are continuing to work on restoring the ability to export this data from MediaManager.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Feb 09, 2024 - 11:50 MST
Identified
The Reports tab in MediaManager contains reports about the performance of your Granicus content. Data for these reports is gathered by leveraging Google Analytics' data systems and capturing all of the relevant viewership activity.

As a result of changes made by Google and how their web analytics data is collected, the Analytics Dashboard is not currently displaying performance data collected after July, 2023. Granicus Engineers are working on this issue as priority with a tentative fix date of Q1 2024.

We apologize for any inconvenience caused by this issue.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Nov 15, 2023 - 09:07 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager).