Granicus Issue Notification: govDelivery not sending scheduled Bulletins, delay in Pagewatch statistics
Incident Report for Granicus System
Resolved

Beginning at 5:11 PM CST until 9:35 PM CST We received reports of Scheduled Bulletins not sending and Pagewatch data not populating. Upon further investigation - the following issues may have been also been experienced:



Scheduled bulletins did not send at scheduled time (have sent now)
Delays in bulletin reporting
Page watch may not have watched a page / successfully generate & send a bulletin
Delays in subscriber uploads
Delays in processing subscriber deletions


These issues are currently resolved and functionality has been restored.

Posted Dec 18, 2019 - 20:45 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.
Issue Summary & Impact: Scheduled Bulletins are not currently sending via govDelivery, and Pagewatch statistics are currently delayed. Our engineers are currently investigating and attempting to restore this functionality as soon as possible. Product: govDelivery Communications Cloud
Timeline:TBD If you have any questions or would like more information about this issue, please contact us at Support@granicus.com. Thank you, Granicus Customer Support
Posted Dec 18, 2019 - 18:34 MST
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud).