govMeetings OneMeeting Tasks Page issues

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 22:59 MDT

Investigating

We are currently investigating an issue where information on the Tasks page may not consistently display as expected. This is related to system‑generated documents and CKEditor fields, and our team is actively working on a fix.

Our engineering teams are actively working to identify the root cause and restore full service as quickly as possible. Additional updates will be shared as more information becomes available.
If you need assistance or have questions in the meantime, please contact us at Support@Granicus.com
Posted Apr 08, 2026 - 17:25 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (OneMeeting PrimeGov).