Granicus Issue Notification: govMeeting Access Issues
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 03:58 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 03:56 MST
Investigating
Granicus Engineering teams are currently investigating an issue accessing govMeetings which is affecting a subset of customers. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govMeetings - Legistar, Insite & Media Vault (US)

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 18, 2024 - 03:41 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (Legistar, InSite).