Granicus Issue Notification: Short Term Rentals
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue that caused inaccurate counts of Short Term Rentals on your dashboard. We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Product: Host Compliance

Thank you,
Granicus Customer Support
Posted Jul 12, 2022 - 11:31 MDT
Monitoring
Granicus Engineering teams have now implemented a fix for the issue with our platform monitoring that caused inaccurate counts of Short Term Rentals on your dashboard. While the core issue has been resolved, it may take several days for the correct numbers show up on your dashboard.

We apologize for any inconvenience this service issue may have caused, and thank you for your your patience as we monitor the results of our fix.

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.
Thank you,

Granicus Customer Support
Posted Jul 01, 2022 - 12:09 MDT
Investigating
Granicus Engineering teams are currently investigating issues with our platform monitoring resulting in inaccurate counts of Short Term Rentals on the dashboard. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: Host Compliance

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 30, 2022 - 15:03 MDT
This incident affected: govService (Host Compliance).