UFC - Packet Generation
Incident Report for Granicus System
Resolved
Packet generation is functioning as expected.

We thank you for your patience!
Posted 4 months ago. Jan 18, 2019 - 18:06 MST
Update
Packet generation is functioning as expected.

We thank you for your patience!
Posted 4 months ago. Jan 18, 2019 - 17:52 MST
Monitoring
We identified and repaired the issue. We are monitoring the applications for performance.
Posted 4 months ago. Jan 18, 2019 - 17:29 MST
Identified
We have identified the issue and are working to resolve it. We thank you for your patience!
Posted 4 months ago. Jan 18, 2019 - 17:19 MST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 18, 2019 - 17:18 MST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 18, 2019 - 16:49 MST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 18, 2019 - 16:48 MST
Investigating
We are investigating reports of errors on UFC packet generation for Peak and SpeakUp
Posted 4 months ago. Jan 18, 2019 - 16:45 MST
This incident affected: govDelivery - Communications (SpeakUp) and govMeetings - Live Video, Legislative and Agenda (Peak).