IQM2 MinuteTraq - Email distribution and Legislative File Sync Service Issue
Incident Report for Granicus System
Resolved
Synchronization issues with legislative files, minutes, and templates was resolved on the evening of Monday, March 18th, 2019.

We are working on recovering individual files that were not properly synchronized as a result of the data center migration on Friday, March 15th, 2019.

As a result, there may be residual synchronization anomalies with files in the MinuteTraq application. If you encounter any issues, please reach out to Customer Support and we will happily work with you.

We apologize for any inconvenience this may have caused, and we thank you for your patience and partnership.
Posted 28 days ago. Mar 21, 2019 - 10:22 MDT
Update
We have identified the issue with sending agendas and links via email and have addressed it. We monitored this application and saw a brief interruption in email sending during the morning of 03.20.19. This has since been resolved.

We are still working to resolve issues with minutes and legislative file synchronization.

We appreciate your continued patience.
Posted 29 days ago. Mar 20, 2019 - 12:49 MDT
Monitoring
We have identified the issue with sending agendas and links via email and have addressed it. We are currently monitoring this application for any changes.

We are still working to resolve issues with minutes and legislative file synchronization.

We appreciate your continued patience
Posted 30 days ago. Mar 19, 2019 - 17:32 MDT
Update
We are continuing to look into an issue with email distribution in the MinuteTraq application. Some users may experience distribution errors when attempting to distribute their agenda.

We are currently looking into an issue with legislative file synchronization issues.

We apologize for any inconvenience this has caused, and we appreciate your continued patience.
Posted about 1 month ago. Mar 19, 2019 - 13:44 MDT
Update
We are continuing to look into an issue with email distribution in the MinuteTraq application. Some users may experience distribution errors when attempting to distribute their agenda.

We are currently looking into an issue with legislative file synchronization issues.

We apologize for any inconvenience this has caused, and we appreciate your continued patience.
Posted about 1 month ago. Mar 19, 2019 - 10:32 MDT
Update
We have identified the issue with email in MinuteTraq and have applied the necessary repairs. This issue has been resolved.

We have identified the issue with legifiles, minutes and templates, and are working on a solution. We will send an update tomorrow morning - Tuesday, March 19th, 2019.
Posted about 1 month ago. Mar 18, 2019 - 17:28 MDT
Identified
We have identified the issue with email in MinuteTraq and have applied the necessary repairs.

We have identified the issue with legifiles, minutes and templates, and are working on a solution.
Posted about 1 month ago. Mar 18, 2019 - 16:53 MDT
Investigating
We are currently investigating issues with emails and reports (LegiFiles, minutes, and templates in MinuteTraq.
Posted about 1 month ago. Mar 18, 2019 - 16:28 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).