Granicus Issue Notification: Degraded performance for Peak application
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our technical teams believe the update performed earlier today has resolved the issue impacting Peak application performance.
Product: Peak

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 09, 2019 - 15:31 MDT
Monitoring
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Our technical teams have performed an update to the Peak application to restore service. Systems are operating normally at this time but our engineers will continue to monitor to ensure the issue is resolved.
Product: Peak

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 09, 2019 - 11:21 MDT
Update
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: We are continuing to see errors with Peak attachments as well as degraded performance within the application. Our engineers are working to resolve this issue as quickly as possible.
Product:

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 09, 2019 - 10:31 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently investigating an issue where attachments uploaded to newly created Peak items fail and do not process correctly. Our engineers are working to resolve this issue as quickly as possible.
Product: Peak

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 09, 2019 - 08:41 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak).