Carrier Specific Issues Related to Two Factor Authentication Codes
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Carrier Specific Issues Related to Two Factor Authentication Codes
Product: govDelivery
Timeline: On Tuesday, October 1st we became aware of an issue with delivery of Two Factor Authentication codes to Administrators for the govDelivery application. Upon investigation of the delivery failures, we discovered that a major carrier and its subsidiaries had begun filtering those messages from being delivered.

This filtering did not affect the delivery of any bulletins from the govDelivery application.

Today our technical teams implemented a change in how those Two Factor Authentication messages are delivered, and have been testing and monitoring the results. We consider the issue to be resolved.

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 09, 2019 - 16:53 MDT
Investigating

We have received reports of govDelivery administrators not receiving Two Factor Authentication codes via SMS. Our technical teams have verified that all features of our application are working as designed, and all indications are that this is a carrier specific issue. We are attempting to contact the carrier in question to pursue a more immediate resolution to this issue. We will follow up with additional updates as we receive them.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support

Posted Oct 01, 2019 - 12:01 MDT
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud).