Granicus Issue Notification: Disruption in service for multiple Granicus govMeetings and govAccess Applications
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: We experienced a disruption in service for multiple govMeetings applications as well as Civca CMS. Our technical teams were able to implement a fix to restore service.
Product: Media Manager, Live/Archive Video, Legistar, Boards & Commissions, Peak, Insite, iLegilsate,

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted about 1 month ago. Feb 12, 2019 - 05:30 MST
Identified
Our technical teams believe they have identified the cause of the issue and are working to resolve it and restore service as quickly as possible.
Posted about 1 month ago. Feb 12, 2019 - 05:08 MST
Update
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: We are continuing to experience a disruption in service for Legistar and Civca CMS. Additionally we are seeing service disruptions for Media Manager and other govMeetings applications. Our engineers are continuing to work to restore service to all affected applications at this time.
Product: Media Manager, Live/Archive Video, Legistar, Boards & Commissions, Peak, Insite, iLegilsate,

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted about 1 month ago. Feb 12, 2019 - 03:11 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for Legistar and Civica CMS sites as well as intermittent performance issues for archive video. Our engineers are working to resolve the issue as quickly as possible.
Product: Legistar, Civica CMS, Archived Video

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted about 1 month ago. Feb 12, 2019 - 02:00 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, InSite, Boards & Commissions, iLegislate) and govAccess - Website and Content (govAccess Civica CMS).