Granicus Issue Notification: MediaManager Unresponsive Upon Login
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus Engineering teams have finished monitoring and consider this issue resolved.
Product: govMeetings - MediaManager

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Feb 23, 2021 - 20:50 MST
Monitoring
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Granicus Engineering teams have identified the issue and MediaManager is working as expected at this time. Our teams are continuing to monitor the issue but all applications are working as expected.
Product: govMeetings - MediaManager

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Feb 23, 2021 - 20:05 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Granicus Engineering teams are currently investigating an issue with MediaManager becoming unresponsive after logging into the application. Our teams are working on this as priority and updates will be provide shortly.
Product: govMeetings - MediaManager

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Feb 23, 2021 - 19:53 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager).