Granicus Issue Notification: Disruption in service for Novus Agenda/Video
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Users accessing the Novus application were encountering a 'connection not secure' error message. Our technical teams were able to correct the issue causing the error message and restore service.
Product: Novus Agenda/Web

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 12 days ago. Mar 12, 2019 - 07:54 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for Novus Agenda/Video. Users attempting to access the site will encounter a 'connection not secure' error. Our technical teams are working to resolve the issue as quickly as possible.
Product: Novus Agenda/Video

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 12 days ago. Mar 12, 2019 - 07:25 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Novus Agenda/Video).