[GovAccess Vision Websites] Brief service Interruptions
Incident Report for Granicus System
Resolved
Configuration change to load balancer resolved the issue.
Posted about 1 month ago. Feb 12, 2019 - 13:03 MST
Identified
We have identified a connection issue with the load balancer and have changes being made to adjust.
Posted about 1 month ago. Feb 12, 2019 - 12:45 MST
Update
We are still experiencing the brief outages and are working to identify and resolve the root cause.
Posted about 1 month ago. Feb 12, 2019 - 12:04 MST
Investigating
We have experienced several 2-4 minute interruptions of access to about 70 sites this morning and are investigating the cause.
Posted about 1 month ago. Feb 12, 2019 - 11:10 MST
This incident affected: govAccess - Website and Content (govAccess Vision CMS).